iPads Compatible With YAPI's iPad App

If you're ready to purchase iPads for use with the YAPI iPad app or you have iPads and aren't sure your models are compatible, check the list below.   These iPads are compatible with our app: 

Compatible iPad models 
iPad Type Generation Model Numbers
iPad Pro 12.9" 1st, 2nd, 3rd, 4th, and 5th A1584, A1652, A1670, A1671, A1876, A1895,  A2014, A2069, A2229, A2232,  A2378, A2379, A2461,
iPad Pro 11" 1st, 2nd, and 3rd  A1934, A1980, A2228, A2013, A2068, A2230,  A2301, A2377, A2459, 
iPad Pro 10.5"   A1701, A1709,  
iPad Pro 9.7"   A1673, A1674, A1675
iPad  5th, 6th, 7th, 8th and 9th A1822, A1823, A1893, A1954, A2197, A2198, A2200,  A2270, A2428, A2429, A2430, A2602, A2603, A2604,  
iPad Air 2nd, 3rd, and 4th A1566, A1567, A2072, A2123, A2152, A2153,  A2316, A2324, A2325, 
iPad Mini 4th, 5th, and 6th A1538, A1550,  A2124, A2126, A2133, A2567, A2568

Tip: If you have an iPad that's newer than the models listed above, it may still work with YAPI.  The YAPI iPad app will continue to be compatible with iPad models newer than the models listed above as long as they can run iPadOS 15 or higher AND they are not designed for use in mainland China only.  To check whether your iPad is a China-only model, see Identify Your iPad Model on Apple's support center. 

Need to purchase iPads for your practice?  We recommend shopping for new iPads or purchase refurbished ones through the Apple Store to ensure you get the correct type and model for your region.

 

Related Articles

 

Was this article helpful?
19 out of 24 found this helpful