Phone Assistant 2.0 .NET Requirement

Phone Assistant 2.0 requires .NET Framework Version 4.6.1 or greater in order for the application to successfully function. When YAPI-PHAS-MON.exe fails to launch, it will populate an error message stating that the .NET update is required to proceed with further use. 

Screen_Shot_2019-12-09_at_3.01.49_PM.png

In this circumstance, proceed by clicking the Yes button on the error message. It will proceed to download and apply the required .NET Framework. If the update fails to download or install, an alternate method to apply the .NET can be found on the Microsoft Download Center

 

Was this article helpful?
0 out of 1 found this helpful