Troubleshooting: Error [E121] - Acrobat Reader 9 or Higher Is Missing

YAPI has a known issue that causes an error message when attempting to open forms from the Document Queue. 

Screen_Shot_2021-12-30_at_4.00.26_PM_2.png

The error message indicates that Acrobat Reader 9 or higher is missing, but this isn't actually true!  This is simply a known issue within YAPI. Follow the steps below to bypass the error message so you can open forms in the Document Queue.

 

Fixing the Error

  1. Click Cancel in the error message window: 

    Screen_Shot_2021-12-30_at_4.00.26_PM_2_2.png

  2. When a popup asks "Never ask you this question again?" click Yes.
    Screen_Shot_2021-12-30_at_4.00.42_PM.png

  3. Open your form as you normally would.

 

Related Articles

 

Was this article helpful?
0 out of 0 found this helpful